¿Aun no te has registrado?
Es gratis, se tardan 20 segundos y así podrás usar el foro al 100%
Registrarse

[SOLUCIÓN] Problema sincronización mapas "Mise a jour du systeme"

Avatar de Usuario
Rusbelio
Dios
Dios
Mensajes: 4335
Registrado: Mar Ago 02, 2016 12:02 am
Vehículos: Megane IV R.S 280 EDC
Ciudad: Valladolid

[SOLUCIÓN] Problema sincronización mapas "Mise a jour du systeme"

Mensaje por Rusbelio » Lun May 04, 2020 9:47 pm

Buenas noches,

Esto va para los que no han conseguido actualizar los últimos mapas e intentandolo, en Toolbox siempre les aparece el archivo "Mise a jour du systeme (obligatoire)"

Indagando desde que contacté con servicios conectados y gracias a un francés en el foro msieurlolo, he conseguido arreglar un problema que tenía hasta ahora arraigado de la vez que descargué los mapas la primera vez, se descargaron bien aparentemente pero me dieron error en el R-Link a la hora de ir a actualizar. Total, que entré en my renault y probe a resincronizar los mapas, dandome un error que luego acarreó un error con la huella digital, mostrandome siempre en Toolbox un archivo de desinstalación (crea un archivo .wld en la carpeta R-Link de hecho y no hace nada) llamado "Mise a jour de systeme"


Imagen

Imagen


Pues bien, con todo y con esto, modificando el archivo .nav al desenciptar nuestra huella por otro antiguo sustituyendo unos puntos donde van nuestro VIN, código de huella, etc y volviendolo a encriptar la huella, la metemos en la carpeta R-LINK, desaparece ese mensaje en toolbox al abrir y te vuelve a aparecer la actualización en My Renault pudiendo volver a sincronizarlo con Toolbox [laughbounce2


Imagen

Imagen

Imagen


Y ha funcionado :grindance:



 ! Mensaje de: EL FORO
El FORO, su EQUIPO y FOREROS/AS que aquí compartan sus experiencias no se hacen responsables del mal uso, uso indebido, problemas ni pérdidas de garantía que estas modificaciones puedan provocar. Tú eres el único responsable si decides llevarlas a cabo. Ante la duda pregunta o no toques nada


PASOS A SEGUIR


1. Hacer una copia de seguridad de la huella que tienes creada en la carpeta R-LINK de tu pendrive por si algún paso no sale.


2. Descargar WLSCRYPT para desencriptar la huella y obtener el archivo .json y .xml:

https://drive.google.com/open?id=1ezgrB ... ibevy9nF_b


Imagen


Os recomiendo tener una carpeta con este programa y vuestra huella para desencriptarla y hacer todo desde dicha carpeta con mas comodidad


3. Os pedirá vuestro VIN (número de bastidor), lo daís a Decrypt WLS y os dirá que busquéis la ruta donde está vuestro archivo .WLS original, que es vuestra huella de rlink vamos, que viene en la propia carpeta de R-LINK, la que os crea en el pendrive vamos. Una vez desencriptaís la huella, saldrá esto:


Imagen


4. El siguiente paso, es, abrir el archivo .xml _nav de vuestra huella con un editor de texto (yo utilizo notepad++ por comodidad) junto con la huella que pongo a continuación para rellenarla:


archivo .xml _nav a modificar con los datos del archivo .xml _nav desencriptado de vuestra huella

https://drive.google.com/open?id=1G2MX6 ... Om-0ziNeiz


5. Una vez la tenéis, abrís con un editor de texto para tener a mano los datos del archivo .nav de vuestra huella.

Imagen

Deberéis modificar con los datos de vuestra huella y rellenar en la linea de la foto que os indico REEMPLAZAR con los datos que os aparecen en el archivo _nav original de vuestra huella. Guardáis. No tenéis pérdida en confundiros de huella pues se llama la modificada y que hay que usar en el siguiente paso:

01.22.2018_09.35.16_nav

6. A continuación, hay que darle a Crypt WLS en el programita del principio, utilizar con el .json que se crea a la hora de desenctiptar vuestra huella original y volver a encriptar la huella utilizando el .xml _nav modificado (os pregunta si habéis modificado un archivo de navegación, le dáis a YES y os hace ir a la ruta donde habéis guardado el .xml modificado 01.22.2018_09.35.16_nav.

Y con el archivo .WLS que os haya creado, es ir a la carpeta R-LINK del pendrive, borrar el .WLS antiguo y pegar el creado.


7. Una vez hecho esto, probáis en toolbox os diga que no hay descargas.

Cerráis toolbox, y vamos a MyRenault, R-LINK Store, Mis aplicaciones y servicios, y si os aparece la actualización, la lanzáis hacia Toolbox. Si no os aparece nada o si habéis lanzado la instalación hacía toolbox, abrimos Toolbox de nuevo.

Imagen




Y si sale como la imagen, todo ha salido correcto y podemos descargar [thumbsup





Lo que se usa al fin y al cabo es un archivo .xml con los datos modificados de los mapas y licencias del navegador para engañar a toolbox y myrenault haciendo pensar que tenemos unos mapas viejos e intentando que nos ofrezca de nuevo el paquete de los nuevos.



Saludos [thumbsup

Domiant
Teniente
Teniente
Mensajes: 270
Registrado: Vie May 27, 2016 11:52 am
Vehículos: Renault Megane 4, 1.5 dci Edc 110cv, Zen, azul Berlin, pack look18", R-Link 2 de 8'7", freno de parking asistido más rueda de repuesto.
Ciudad: Manilva, Málaga

Re: [SOLUCIÓN] Problema sincronización mapas 2019.06

Mensaje por Domiant » Mar May 05, 2020 1:01 am

Rusbelio escribió:
Lun May 04, 2020 9:47 pm
Buenas noches,

Esto va para los que no han conseguido actualizar los últimos mapas e intentandolo, en Toolbox siempre les aparece el archivo "Mise a jour du systeme (obligatoire)"

Indagando desde que contacté con servicios conectados y gracias a un francés, he conseguido arreglar un problema que tenía hasta ahora arraigado de la vez que descargué los mapas la primera vez, se descargaron bien aparentemente pero me dieron error en el R-Link a la hora de ir a actualizar. Total, que entré en my renault y probe a resincronizar los mapas, dandome un error que luego acarreó un error con la huella digital, mostrandome siempre en Toolbox un archivo de desinstalación (crea un archivo .wld en la carpeta R-Link de hecho y no hace nada) llamado "Mise a jour de systeme"


Imagen

Imagen


Pues bien, con todo y con esto, modificando el archivo .nav al desenciptar nuestra huella por otro antiguo sustituyendo unos puntos donde van nuestro VIN, código de huella, etc y volviendolo a encriptar la huella, la metemos en la carpeta R-LINK, desaparece ese mensaje en toolbox al abrir y te vuelve a aparecer la actualización en My Renault pudiendo volver a sincronizarlo con Toolbox [laughbounce2

Imagen

Imagen

Imagen


Esto lo he hecho esta tarde. Mañana me toca probarlo en el coche claro [icon_lol

Saludos [thumbsup
Buenas que Makina eres, lo que has dicho parece que describias mi problema porque es idéntico a lo que te pasaba. Lo que no tengo ni idea es como hacerlo pero tendré que indagar, hable esta mañana con servicios conectados y les mandé el email que me pidieron con fotos y estoy a la espera de solución pero vaya que es lo mismo que te ha pasado, saludos compi
Última edición por Domiant el Mar May 05, 2020 1:30 am, editado 1 vez en total.

curioso
General
General
Mensajes: 1103
Registrado: Mar Feb 27, 2018 11:32 pm
Vehículos: Megane IV ruidoso.
Ciudad: Alentejo - pt

Re: [SOLUCIÓN] Problema sincronización mapas 2019.06

Mensaje por curioso » Mar May 05, 2020 1:12 am

En la práctica que hay que cambiar mismo? También tengo esa actualización Francesa 🙄

Avatar de Usuario
grizly57
Capitán
Capitán
Mensajes: 330
Registrado: Mar Feb 04, 2020 12:19 am
Vehículos: Megane 1.3 TCE GPF Bosé EDC 103 kW
Kadjar 1.5 DCI 110cv energy Xmod
Ciudad: Donde las anchoas

Re: [SOLUCIÓN] Problema sincronización mapas 2019.06

Mensaje por grizly57 » Mar May 05, 2020 2:37 am

Yo guardo las huellas antiguas y los últimos mapas con su licencia en una carpeta en el pc por si acaso.
Megane 1.3 TCE GPF Bosé EDC 103 kW
Kadjar 1.5 DCI 110cv energy Xmod

Avatar de Usuario
Rusbelio
Dios
Dios
Mensajes: 4335
Registrado: Mar Ago 02, 2016 12:02 am
Vehículos: Megane IV R.S 280 EDC
Ciudad: Valladolid

Re: [SOLUCIÓN] Problema sincronización mapas 2019.06

Mensaje por Rusbelio » Mar May 05, 2020 6:16 am

Domiant escribió:
Rusbelio escribió:
Lun May 04, 2020 9:47 pm
Buenas noches,

Esto va para los que no han conseguido actualizar los últimos mapas e intentandolo, en Toolbox siempre les aparece el archivo "Mise a jour du systeme (obligatoire)"

Indagando desde que contacté con servicios conectados y gracias a un francés, he conseguido arreglar un problema que tenía hasta ahora arraigado de la vez que descargué los mapas la primera vez, se descargaron bien aparentemente pero me dieron error en el R-Link a la hora de ir a actualizar. Total, que entré en my renault y probe a resincronizar los mapas, dandome un error que luego acarreó un error con la huella digital, mostrandome siempre en Toolbox un archivo de desinstalación (crea un archivo .wld en la carpeta R-Link de hecho y no hace nada) llamado "Mise a jour de systeme"


Imagen

Imagen


Pues bien, con todo y con esto, modificando el archivo .nav al desenciptar nuestra huella por otro antiguo sustituyendo unos puntos donde van nuestro VIN, código de huella, etc y volviendolo a encriptar la huella, la metemos en la carpeta R-LINK, desaparece ese mensaje en toolbox al abrir y te vuelve a aparecer la actualización en My Renault pudiendo volver a sincronizarlo con Toolbox [laughbounce2

Imagen

Imagen

Imagen


Esto lo he hecho esta tarde. Mañana me toca probarlo en el coche claro [icon_lol

Saludos [thumbsup
Buenas que Makina eres, lo que has dicho parece que describias mi problema porque es idéntico a lo que te pasaba. Lo que no tengo ni idea es como hacerlo pero tendré que indagar, hable esta mañana con servicios conectados y les mandé el email que me pidieron con fotos y estoy a la espera de solución pero vaya que es lo mismo que te ha pasado, saludos compi
Si, si llevo esperando dos meses desde que envíe mi huella y con un francés en un foro francés dedicado a temas de R-LINK lo conseguí.
curioso escribió:En la práctica que hay que cambiar mismo? También tengo esa actualización Francesa Imagen
Básicamente con una huella antigua que me paso el francés, desencripte la mia (te genera dos archivos, un json y un .nav), la volví a encriptar utilizando ese archivo .nav (sustituyendo en este .nav en una linea que tiene el codigo con mi vin, codigo de huella, y tal) y una vez encriptada, la metí de nuevo a la carpeta R-LINK del pendrive, en toolbox ya no aparecía nada y ya me dejo volver a sincronizar en myrenault.

ImagenImagenImagen


Imagen


Enviado desde mi Mi Note 10 mediante Tapatalk

Domiant
Teniente
Teniente
Mensajes: 270
Registrado: Vie May 27, 2016 11:52 am
Vehículos: Renault Megane 4, 1.5 dci Edc 110cv, Zen, azul Berlin, pack look18", R-Link 2 de 8'7", freno de parking asistido más rueda de repuesto.
Ciudad: Manilva, Málaga

Re: [SOLUCIÓN] Problema sincronización mapas 2019.06

Mensaje por Domiant » Mar May 05, 2020 8:31 am

Rusbelio escribió:
Mar May 05, 2020 6:16 am
Domiant escribió:
Rusbelio escribió:
Lun May 04, 2020 9:47 pm
Buenas noches,

Esto va para los que no han conseguido actualizar los últimos mapas e intentandolo, en Toolbox siempre les aparece el archivo "Mise a jour du systeme (obligatoire)"

Indagando desde que contacté con servicios conectados y gracias a un francés, he conseguido arreglar un problema que tenía hasta ahora arraigado de la vez que descargué los mapas la primera vez, se descargaron bien aparentemente pero me dieron error en el R-Link a la hora de ir a actualizar. Total, que entré en my renault y probe a resincronizar los mapas, dandome un error que luego acarreó un error con la huella digital, mostrandome siempre en Toolbox un archivo de desinstalación (crea un archivo .wld en la carpeta R-Link de hecho y no hace nada) llamado "Mise a jour de systeme"


Imagen

Imagen


Pues bien, con todo y con esto, modificando el archivo .nav al desenciptar nuestra huella por otro antiguo sustituyendo unos puntos donde van nuestro VIN, código de huella, etc y volviendolo a encriptar la huella, la metemos en la carpeta R-LINK, desaparece ese mensaje en toolbox al abrir y te vuelve a aparecer la actualización en My Renault pudiendo volver a sincronizarlo con Toolbox [laughbounce2

Imagen

Imagen

Imagen


Esto lo he hecho esta tarde. Mañana me toca probarlo en el coche claro [icon_lol

Saludos [thumbsup
Buenas que Makina eres, lo que has dicho parece que describias mi problema porque es idéntico a lo que te pasaba. Lo que no tengo ni idea es como hacerlo pero tendré que indagar, hable esta mañana con servicios conectados y les mandé el email que me pidieron con fotos y estoy a la espera de solución pero vaya que es lo mismo que te ha pasado, saludos compi
Si, si llevo esperando dos meses desde que envíe mi huella y con un francés en un foro francés dedicado a temas de R-LINK lo conseguí.
curioso escribió:En la práctica que hay que cambiar mismo? También tengo esa actualización Francesa Imagen
Básicamente con una huella antigua que me paso el francés, desencripte la mia (te genera dos archivos, un json y un .nav), la volví a encriptar utilizando ese archivo .nav (sustituyendo en este .nav en una linea que tiene el codigo con mi vin, codigo de huella, y tal) y una vez encriptada, la metí de nuevo a la carpeta R-LINK del pendrive, en toolbox ya no aparecía nada y ya me dejo volver a sincronizar en myrenault.

ImagenImagenImagen


Imagen


Enviado desde mi Mi Note 10 mediante Tapatalk
Buenos días, joder tendré que investigar porque todo eso me suena a chino, a ver que me dicen los de servicios conectados, mil gracias Rusbelio un saludo

Meganizado
Soldado
Soldado
Mensajes: 47
Registrado: Dom Nov 17, 2019 9:29 pm
Vehículos: Megane IV Zen TCe 140 cv EDC GPF
Ciudad: Sant Joan Despi
Fotos de mi coche: https://i.postimg.cc/mhFtgc0V/IMG-20200216-WA0004-2.jpg

Re: [SOLUCIÓN] Problema sincronización mapas 2019.06

Mensaje por Meganizado » Mar May 05, 2020 1:01 pm

Rusbelio escribió:
Lun May 04, 2020 9:47 pm
Buenas noches,

Esto va para los que no han conseguido actualizar los últimos mapas e intentandolo, en Toolbox siempre les aparece el archivo "Mise a jour du systeme (obligatoire)"

Indagando desde que contacté con servicios conectados y gracias a un francés, he conseguido arreglar un problema que tenía hasta ahora arraigado de la vez que descargué los mapas la primera vez, se descargaron bien aparentemente pero me dieron error en el R-Link a la hora de ir a actualizar. Total, que entré en my renault y probe a resincronizar los mapas, dandome un error que luego acarreó un error con la huella digital, mostrandome siempre en Toolbox un archivo de desinstalación (crea un archivo .wld en la carpeta R-Link de hecho y no hace nada) llamado "Mise a jour de systeme"


Imagen

Imagen


Pues bien, con todo y con esto, modificando el archivo .nav al desenciptar nuestra huella por otro antiguo sustituyendo unos puntos donde van nuestro VIN, código de huella, etc y volviendolo a encriptar la huella, la metemos en la carpeta R-LINK, desaparece ese mensaje en toolbox al abrir y te vuelve a aparecer la actualización en My Renault pudiendo volver a sincronizarlo con Toolbox [laughbounce2

Imagen

Imagen

Imagen


Esto lo he hecho esta tarde. Mañana me toca probarlo en el coche claro [icon_lol

Saludos [thumbsup
ENHORABUENA!!!, yo tengo el mismo problema con la actualización de mapas, pero desde : "modificando el archivo .nav al desenciptar nuestra huella por otro antiguo sustituyendo unos puntos donde van nuestro VIN, código de huella, etc......"" me pierdo, gracias por el aporte, aunque yo no se aprovecharlo. [icon_sad

Avatar de Usuario
Rusbelio
Dios
Dios
Mensajes: 4335
Registrado: Mar Ago 02, 2016 12:02 am
Vehículos: Megane IV R.S 280 EDC
Ciudad: Valladolid

Re: [SOLUCIÓN] Problema sincronización mapas 2019.06

Mensaje por Rusbelio » Mar May 05, 2020 3:40 pm

Si eso, me subís vuestra huella (el archivo .wls que tenéis en la carpeta R-LINK del pendrive) a google drive o derivados y me enviáis un privado junto con el número de bastidor para poder desencriptar y encriptar la huella. Os lo remito modificado, probamos con ello a verificar que no vuelve a salir esto en toolbox y deja poder sincronizar los mapas en myrenault (salta de nuevo la actualización 2019.06).

Saludos.

Avatar de Usuario
grizly57
Capitán
Capitán
Mensajes: 330
Registrado: Mar Feb 04, 2020 12:19 am
Vehículos: Megane 1.3 TCE GPF Bosé EDC 103 kW
Kadjar 1.5 DCI 110cv energy Xmod
Ciudad: Donde las anchoas

Re: [SOLUCIÓN] Problema sincronización mapas 2019.06

Mensaje por grizly57 » Mar May 05, 2020 4:14 pm

Rusbelio escribió:
Mar May 05, 2020 3:40 pm
Si eso, me subís vuestra huella (el archivo .wls que tenéis en la carpeta R-LINK del pendrive) a google drive o derivados y me enviáis un privado junto con el número de bastidor para poder desencriptar y encriptar la huella. Os lo remito modificado, probamos con ello a verificar que no vuelve a salir esto en toolbox y deja poder sincronizar los mapas en myrenault (salta de nuevo la actualización 2019.06).

Saludos.
Ten en cuenta que si no tienen los mensajes suficientes no tienen acceso a lo M.P.
Saludos
Megane 1.3 TCE GPF Bosé EDC 103 kW
Kadjar 1.5 DCI 110cv energy Xmod

Avatar de Usuario
Rusbelio
Dios
Dios
Mensajes: 4335
Registrado: Mar Ago 02, 2016 12:02 am
Vehículos: Megane IV R.S 280 EDC
Ciudad: Valladolid

Re: [SOLUCIÓN] Problema sincronización mapas 2019.06

Mensaje por Rusbelio » Mar May 05, 2020 4:19 pm

grizly57 escribió:
Mar May 05, 2020 4:14 pm

Ten en cuenta que si no tienen los mensajes suficientes no tienen acceso a lo M.P.
Saludos
Ya, Domiant si que puede. En cambio Meganizado miraría a ver.

Responder