¿Aun no te has registrado?
Es gratis, se tardan 20 segundos y así podrás usar el foro al 100%
Registrarse

CarPlay Megane IV fallo

Responder
Caasillaass
Recluta
Recluta
Mensajes: 15
Registrado: Jue Jul 11, 2019 4:27 pm
Vehículos: Megane 4
Ciudad: Madrid

CarPlay Megane IV fallo

Mensaje por Caasillaass » Mié Jul 24, 2019 5:50 pm

Necesito ayuda. Estoy desesperado con CarPlay.
Mi Megane es del 2017 de noviembre, pero imagino que estaria fabricado anteriormente.
Version actual, 3.3.16.946
Y he seguido los pasos para activar CarPlay, pero una vez que lo hago todo y conecto el Iphone 8 (IOS 12.3.1) el telefono no hace mas que conectarse y desconectarse y no para.
He leido todo los comentarios de varios post pero no encuentro respuesta alguna.
Os agradeceria la ayuda, un saludo

geislingen
Capitán
Capitán
Mensajes: 302
Registrado: Lun Ene 29, 2018 7:53 am
Vehículos: Renault Megane IV 1.5Dci 90Cv Negro
Opel Zafira Tourer 2.0 Cdti 130Cv
Ciudad: Guadalajara

Re: CarPlay Megane IV fallo

Mensaje por geislingen » Mié Jul 24, 2019 6:10 pm

No pongas la misma pregunta en varios hilos y espera a que alguien te resuelva tu duda.

jorredon
Recluta
Recluta
Mensajes: 16
Registrado: Vie Sep 01, 2017 6:03 pm
Vehículos: Megane 4 ST intens energy tce 130cv
Ciudad: palencia

Re: CarPlay Megane IV fallo

Mensaje por jorredon » Mié Jul 24, 2019 10:21 pm

1º apaga el teléfono, conéctalo por usb y enciende. Si esto no arranca el carplay, mira el numero de serie del modulo USB, lo puedes mirar quitando el plástico embellecedor en el lateral de la consola que esta a la altura de los pies del conductor. En el hilo hay un post con los seriales compatibles con carplay, si no tienes uno te tocaría cambiarlo.

Pfiesta
Soldado
Soldado
Mensajes: 26
Registrado: Vie Ago 31, 2018 6:25 am
Vehículos: Renault megane Zen IV 130 cv
Ciudad: Zaragoza

Re: CarPlay Megane IV fallo

Mensaje por Pfiesta » Jue Jul 25, 2019 10:42 am

A me paso lo mismo con el CarPlay, era el cable, que no era el oficial, y aunque si valía para sincronizar no terminaba de funcionar con CarPlay.
Prueba con el cable original, por descartar. Espero haberte ayudado.


Enviado desde mi iPad utilizando Tapatalk

Caasillaass
Recluta
Recluta
Mensajes: 15
Registrado: Jue Jul 11, 2019 4:27 pm
Vehículos: Megane 4
Ciudad: Madrid

Re: CarPlay Megane IV fallo

Mensaje por Caasillaass » Jue Jul 25, 2019 12:57 pm

Muchas gracias por la respuesta. Probare a ver lo que me comentais.. pero creo que va a ser mas problema de los usb..

Avatar de Usuario
keke_gt
Capitán
Capitán
Mensajes: 458
Registrado: Jue Mar 30, 2017 3:27 pm
Vehículos: GT TCE 205
Ciudad: Madrid
Fotos de mi coche: viewtopic.php?f=425&t=19722

Re: CarPlay Megane IV fallo

Mensaje por keke_gt » Jue Jul 25, 2019 2:14 pm

Como dice @Pfiesta prueba con el cable, sino prueba a dejar el teléfono de fábrica... a mi me pasaba lo mismo y se me arregló con eso. Suerte!

Caasillaass
Recluta
Recluta
Mensajes: 15
Registrado: Jue Jul 11, 2019 4:27 pm
Vehículos: Megane 4
Ciudad: Madrid

Re: CarPlay Megane IV fallo

Mensaje por Caasillaass » Jue Jul 25, 2019 2:40 pm

keke_gt escribió:
Jue Jul 25, 2019 2:14 pm
Como dice @Pfiesta prueba con el cable, sino prueba a dejar el teléfono de fábrica... a mi me pasaba lo mismo y se me arregló con eso. Suerte!
El cable es el original, probare a restaurar el telefono de fabrica a ver q pasa. La fecha de compra del coche fue en noviembre de 2017 asique no se si sera el tema de usb

Responder