Cambio de Bateria y sigue fallando ISG

David.drh
Mensajes: 13
Registrado: 29 Ene 2015, 20:50
Ciudad y Pais: España
Vehículos: Getz, i40

Cambio de Bateria y sigue fallando ISG

Mensajepor David.drh » 23 Sep 2017, 16:51

Saludos,
Acabo de cambiar hace unos días la batería del i40, una Varta con las mismas especificaciones de la original. Resulta que la anterior al arrancar, de vez en cuando se apagaba todas las luces del cuadro y no hacia nada mas, hasta que arrancaba y ya sin problemas. En la casa me dijeron que estaba para sustituir.
El tema es que el maldito ISG limitado que me salia con la anterior desde hace ya dos años, me sigue saliendo con la nueva batería. He quitado los bornes un rato, lo he dejado mas de 4 horas parado como dicen en la casa y nada.
Alguno con el mismo problema o que sepa la solución?.
Muchas gracias.

Reguart
Mensajes: 205
Registrado: 26 Mar 2015, 22:51
Ciudad y Pais: Lleida
Vehículos: Hyundai I40 Bluedrive Tecno 136 CV 1.7

Re: RE: Cambio de Bateria y sigue fallando ISG

Mensajepor Reguart » 23 Sep 2017, 17:11

David.drh escribió:Saludos,
Acabo de cambiar hace unos días la batería del i40, una Varta con las mismas especificaciones de la original. Resulta que la anterior al arrancar, de vez en cuando se apagaba todas las luces del cuadro y no hacia nada mas, hasta que arrancaba y ya sin problemas. En la casa me dijeron que estaba para sustituir.
El tema es que el maldito ISG limitado que me salia con la anterior desde hace ya dos años, me sigue saliendo con la nueva batería. He quitado los bornes un rato, lo he dejado mas de 4 horas parado como dicen en la casa y nada.
Alguno con el mismo problema o que sepa la solución?.
Muchas gracias.
Yo abrí un tema sobre ésto. Cuando la batería baja del, creo, 80% de su capacidad, el sistema ISG deja de funcionar hasta que, o se recarga, o la cambias.

Yo la cambié con tres años y poco, murió; antes de hacerlo, estuve muchos meses, casi un año, sin ISG, con el dichoso mensajito.

Una vez cambiada, tardó unas dos semanas en volver a funcionar el sistema, pasaba como a tí, batería nueva y el mensajito de marras. Incluso fui al taller y después de suspirar me dijeron que lo mirarian, que es un sistema odioso, y me dieron hora. Pero antes de ir empezó a funcionar. Ten paciencia y espera que volverá a funcionar.



Enviado desde mi MI 5s mediante Tapatalk

David.drh
Mensajes: 13
Registrado: 29 Ene 2015, 20:50
Ciudad y Pais: España
Vehículos: Getz, i40

Re: Cambio de Bateria y sigue fallando ISG

Mensajepor David.drh » 23 Sep 2017, 17:34

muchas gracias. Esperaremos a ver que pasa.

David.drh
Mensajes: 13
Registrado: 29 Ene 2015, 20:50
Ciudad y Pais: España
Vehículos: Getz, i40

Re: RE: Cambio de Bateria y sigue fallando ISG

Mensajepor David.drh » 20 Oct 2017, 19:48

Reguart escribió:
David.drh escribió:Saludos,
Acabo de cambiar hace unos días la batería del i40, una Varta con las mismas especificaciones de la original. Resulta que la anterior al arrancar, de vez en cuando se apagaba todas las luces del cuadro y no hacia nada mas, hasta que arrancaba y ya sin problemas. En la casa me dijeron que estaba para sustituir.
El tema es que el maldito ISG limitado que me salia con la anterior desde hace ya dos años, me sigue saliendo con la nueva batería. He quitado los bornes un rato, lo he dejado mas de 4 horas parado como dicen en la casa y nada.
Alguno con el mismo problema o que sepa la solución?.
Muchas gracias.
Yo abrí un tema sobre ésto. Cuando la batería baja del, creo, 80% de su capacidad, el sistema ISG deja de funcionar hasta que, o se recarga, o la cambias.

Yo la cambié con tres años y poco, murió; antes de hacerlo, estuve muchos meses, casi un año, sin ISG, con el dichoso mensajito.

Una vez cambiada, tardó unas dos semanas en volver a funcionar el sistema, pasaba como a tí, batería nueva y el mensajito de marras. Incluso fui al taller y después de suspirar me dijeron que lo mirarian, que es un sistema odioso, y me dieron hora. Pero antes de ir empezó a funcionar. Ten paciencia y espera que volverá a funcionar.



Enviado desde mi MI 5s mediante Tapatalk

Perfecto, diste en el clavo, desde el pasado domingo empezó a funcionar, ahora me toca desconectarlo ya que no me convence mucho, pero por lo menos funciona. Gracias.

Higi85
Mensajes: 4
Registrado: 07 Ene 2016, 00:46
Ciudad y Pais: Sevilla España
Vehículos: i40

Re: Cambio de Bateria y sigue fallando ISG

Mensajepor Higi85 » 17 Dic 2017, 15:31

Yo cambié de batería y sigue fallando después de casi un mes. Lo he llevado de nuevo al taller, y tras estar allí dos días me indican que seguramente necesite otra batería mejor. Tiene una AMG (o AGM) que me costó 175€, en la hyundai la solución que daban era poner la original, de casi 300€, y finalmente me han buscado una mejor a la de 175, una Tudor, que sale sobre unos 211€ y que según me dicen debe ser suficiente para que el ISG funcione. También me han dicho que el coche debe quedarse unas 8h apagado mientras hace el "aprendizaje" y reconoce la nueva batería.

Avatar de Usuario
Logropedro
Mensajes: 55
Registrado: 10 Mar 2014, 21:09
Ciudad y Pais: Logroño España
Vehículos: Hyundai i40

Re: Cambio de Bateria y sigue fallando ISG

Mensajepor Logropedro » 10 Ene 2018, 21:40

Otro más por aquí que acaba de cambiar la batería con casi 4 años y 50.000 km aproximadamente. He puesto la Varta e39 a ver como se porta esta... tampoco me funciona el isg de momento aunque ni falta que hace jaja

David.drh
Mensajes: 13
Registrado: 29 Ene 2015, 20:50
Ciudad y Pais: España
Vehículos: Getz, i40

Re: Cambio de Bateria y sigue fallando ISG

Mensajepor David.drh » 10 Ene 2018, 21:55

Logropedro escribió:Otro más por aquí que acaba de cambiar la batería con casi 4 años y 50.000 km aproximadamente. He puesto la Varta e39 a ver como se porta esta... tampoco me funciona el isg de momento aunque ni falta que hace jaja

Saludos, dale tiempo, a mi a las dos semanas mas o menos me empezó a funcionar y hasta hoy. Aun que yo lo desconecto, pero ya que lo trae, que funcione.

alben_dos
Mensajes: 10
Registrado: 15 Mar 2016, 20:13
Ciudad y Pais: Sevilla
Vehículos: Hyundai I40 CW

Re: Cambio de Bateria y sigue fallando ISG

Mensajepor alben_dos » 19 Ene 2018, 22:33

El ISG cuando tengo conectado en los mecheros los apatadores del USB para los moviles no salta, pero si los desconecto al cabo de 3 dias se recupera la bateria y asi ya empieza a funcionar, al mas minimo consumo extra deja de funcionar el isg.


Volver a “Foro General Hyundai i40”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro