¿Aun no te has registrado?
Es gratis, se tardan 20 segundos y así podrás usar el foro al 100%
Registrarse

Pantalla navegador se apaga

elrubico
Nuevo Usuario
Nuevo Usuario
Mensajes: 39
Registrado: Vie Mar 04, 2011 10:33 pm
Ciudad y Pais: CeutaESPAÑA
Vehículos: PEUGEOT 5008 SPORT PACK 1.6 THP NEGRO METALIZADO, ASIENTOS DE CUERO

Pantalla navegador se apaga

Mensaje por elrubico » Sab Ene 09, 2016 2:57 pm

Hola. Hace tiempo que no entraba en el foro (con dos niños pequeños el tiempo libre se esfuma). Quería hacer una consulta sobre algo que sucedió hace un par de semanas mientras conducía de noche. La pantalla del navegador (Wip Nav) se apagó; dejó de sonar la radio y se desconectó la conexión con el teléfono móvil. A los 10-15 segundos volvió a encenderse (creo recordar que apareció un mensaje de reinicio en la pantalla) y todo volvió a funcionar como antes de que dejara de funcionar. ¿Alguien ha tenido alguna experiencia parecida? ¿Algún consejo? Gracias.
:rock: and roll

paKo 5
Usuario Habitual
Usuario Habitual
Mensajes: 302
Registrado: Mié Oct 27, 2010 7:58 am
Ciudad y Pais: tolosa
Vehículos: Peugeot 3008 SUV 2017. 1.2 puretech 130 CV
antes Peugeot 5008 Sport pack 150CV (2010)

Re: Pantalla navegador se apaga

Mensaje por paKo 5 » Sab Ene 09, 2016 7:01 pm

Si. Me ha ocurrido varias veces; la última la semana pasada.
No le he dado mayor importancia; cosas de la electrónica

elrubico
Nuevo Usuario
Nuevo Usuario
Mensajes: 39
Registrado: Vie Mar 04, 2011 10:33 pm
Ciudad y Pais: CeutaESPAÑA
Vehículos: PEUGEOT 5008 SPORT PACK 1.6 THP NEGRO METALIZADO, ASIENTOS DE CUERO

Re: Pantalla navegador se apaga

Mensaje por elrubico » Sab Ene 09, 2016 8:32 pm

Gracias por la respuesta. Como toca revisión pronto, lo comentaré en el taller.
:rock: and roll

bertojuanes
Nuevo Usuario
Nuevo Usuario
Mensajes: 36
Registrado: Dom Jul 07, 2013 5:06 pm
Ciudad y Pais: Toledo - España
Vehículos: 5008 Allure + Xenon

Re: Pantalla navegador se apaga

Mensaje por bertojuanes » Sab Ene 09, 2016 9:15 pm

Echa un vistazo a este hilo: viewtopic.php?f=158&t=17825
PArece que este comportamiento es habitual...

elrubico
Nuevo Usuario
Nuevo Usuario
Mensajes: 39
Registrado: Vie Mar 04, 2011 10:33 pm
Ciudad y Pais: CeutaESPAÑA
Vehículos: PEUGEOT 5008 SPORT PACK 1.6 THP NEGRO METALIZADO, ASIENTOS DE CUERO

Re: Pantalla navegador se apaga

Mensaje por elrubico » Sab Ene 09, 2016 9:29 pm

Muchas gracias por la información. Un saludo.
:rock: and roll

josem66
Conociendo el Foro
Conociendo el Foro
Mensajes: 57
Registrado: Vie Nov 02, 2012 4:38 pm
Ciudad y Pais: madrid
Vehículos: Peugeot 3008

Re: Pantalla navegador se apaga

Mensaje por josem66 » Lun Ene 11, 2016 9:37 am

Yo tengo un 3008 de 2010 con el navegador wip nan y desde hace unos meses se reinicia el navegador cada 30 minutos exactos. En el hilo del 3008 lo he comentado, porque no le encuentro solución. En el taller me dijeron que conocen más casos y la solución es cambiar el navegador (unos 1.000 €) Se apaga la radio, se abate la pantalla y al momento se vuelve a levantar la pantalla pero se le ha "olvidado" la emisora de radio en la que estaba y la ruta que tenía puesta en el navegador. Es una lata.

juanlujuanlu
Usuario Destacando
Usuario Destacando
Mensajes: 519
Registrado: Jue Nov 18, 2010 9:50 pm
Ciudad y Pais: Barcelona
Vehículos: Peugeot 5008 Sportpack 2.0 hdi 163 automatico Blanco Nacarado, nuestro 5008 se llama Yeti
Peugeot 206
ex propietario de un Peugeot 406 coupe

Re: Pantalla navegador se apaga

Mensaje por juanlujuanlu » Mar Ene 12, 2016 9:55 pm

josem66 cuando hace un reinicio como el tuyo es normal que se pierda la ultima dirección del navegador. A mi como a otros le ha pasado, como dicen, es cosa de la electrónica.
Has probado hacer un reinicio "forzado" vamos como un hard reset. Yo tengo el el nav 3d y se hace dejando pulsado el botón del volumen como 10 segundos, no se si en el tuyo irá igual. A ver si eso te ayuda, otra solución puede ser que actualices el firmware o cambies de firmware a lo mejor te arregla algo.

ya nos dirás

josem66
Conociendo el Foro
Conociendo el Foro
Mensajes: 57
Registrado: Vie Nov 02, 2012 4:38 pm
Ciudad y Pais: madrid
Vehículos: Peugeot 3008

Re: Pantalla navegador se apaga

Mensaje por josem66 » Mié Ene 13, 2016 12:18 pm

Hola juanlujuanlu!

Muchas gracias por la sugerencia. El firmware lo tengo actualizado, pero lo del reinicio "forzado" no lo conocía. Probaré si funciona con mi navegador, y os cuento,

Gracias!!

juanlujuanlu
Usuario Destacando
Usuario Destacando
Mensajes: 519
Registrado: Jue Nov 18, 2010 9:50 pm
Ciudad y Pais: Barcelona
Vehículos: Peugeot 5008 Sportpack 2.0 hdi 163 automatico Blanco Nacarado, nuestro 5008 se llama Yeti
Peugeot 206
ex propietario de un Peugeot 406 coupe

Re: Pantalla navegador se apaga

Mensaje por juanlujuanlu » Mié Ene 13, 2016 12:40 pm

Bueno también puedes intentar volver a cargar el firmware aunque sea el ultimo creo que lo coge, y puedes machacar el que hay que puede ser que está corrompido

atienza
Conociendo el Foro
Conociendo el Foro
Mensajes: 50
Registrado: Sab Abr 25, 2015 8:46 pm
Ciudad y Pais: Gualajara, España
Vehículos: De momento, sólo peugeot. Y van dos.

Re: Pantalla navegador se apaga

Mensaje por atienza » Mié Ene 13, 2016 11:28 pm

Hola a todos.
A mí también me pasa y ya lo hice saber en algún sitio al respecto por aquí (creo que en tema de navegadores), pero parece que nadie encuentra o da una pista para poder seguir investigando el tema. Se escribió que era por el calor que soltaba la consola central pero yo lo descarto. En verano vale porque cuando tocas el hueco portaobjetos o alguna zona de la consola está caliente, pero ahora en invierno no es para tanto. Yo esto lo he comprobado y ahora me sigue pasando. Tiene que ser una historia de electrónica o que a los X usos le pasa eso para que vayas al concesionario a dejarte la pasta, sino no se entiende que le pase a tanta gente.

Lo que hace es que se reinicia, y ello trae consigo que se va la radio, el CD o el reproductor que lleves puesto, el navegador y el teléfono. Lo único que sé a ciencia cierta es que cuando vuelve se pone la emisora de radio que tenías cuando arrancaste el coche (las demás cosas no os puedo decir porque soy de radio), y en el navegador tienes que volver a meter la dirección porque desaparece lo que le hayas metido y sale todo como lo tenías antes de arrancar el coche.

Para ver si se solucionaba el asunto y por recomendación de un forero actualicé el navegador y el firmware, no sin mucho esfuerzo por mi parte por no tener ni idea de estas cosas, y sí con mucha ayuda de gente de por aquí, pero eso no resultó tampoco.

Por si alguien puede tirar del hilo os diré los patrones que sigue mi coche a la hora de reiniciarse. Son cuatro:
- O no lo hace. La gran mayoría de las veces porque el tiempo de conducción es corto pero algunas veces, pocas, me pasa en viajes largos.
- O lo hace a su libre albedrío sin un tiempo determinado.
- O lo hace justo cada hora.
- O lo hace justo cada media hora.
Cada vez que arranco el coche, y la mayoría de las veces que lo hago conduzco al menos una hora, pasa una de las cuatro cosas que he puesto; pero solo una. Luego en otro trayecto cambia a otra o repite, según le dé. Si tuviera que poner la mano en el fuego, diría que las dos últimas son las que más me pasa. Por eso tengo la pequeña sospecha de la obsolescencia programada.

Haber si con cada una de nuestras experiencias logramos dar con la tecla para solucionar el problema. Un saludo a todos.

Responder

Volver a “Foro General Peugeot 5008”