¿Aun no te has registrado?
Es gratis, se tardan 20 segundos y así podrás usar el foro al 100%
Registrarse

Problemas R LINK 2

Responder
Traficpasenger
Usuario Access
Usuario Access
Mensajes: 3
Registrado: 20 Jun 2018, 20:43
Vehículos: Renault Trafic, Citroen Xsara Picasso
Ciudad: Muxika

Problemas R LINK 2

Mensaje por Traficpasenger » 21 Jun 2018, 08:06

Hola a todos.
Quisiera saber si alguno de vosotros tambien habeis tenido problemas con el R LINK. Mi caso es el siguiente; en muchas ocasiones, cuando arranco, el R LINK no se enciende, pero si apago el motor y vuelvo a arrancar, se enciende. Cuando sucede esto, ni dandole al boton de encendido se puede poner en marcha. Llevo 2 meses con la furgo, una Trafic Pasenger Edition tt de 145cv y en el conce no encuentran solución. Están siguiendo el protocolo que les dicen desde Renault y todas las semanas pasa de 1 a 2 días en el taller, pero sin resolver nada. Esto se esta convirtiendo en un calvario...
Un saludo.

iker78
Usuario Access
Usuario Access
Mensajes: 5
Registrado: 12 Ago 2018, 18:51
Vehículos: Renault Mégane Break Expression 1.9 dCi 77KW
Renault Trafic Spaceclass 1.6 dCi 107KW
Ciudad: VITORIA-GASTEIZ

Re: Problemas R LINK 2

Mensaje por iker78 » 12 Ago 2018, 19:16

Hola. Hace poco tiempo que vi en Internet que un R Link sea el 1 o el 2 se puede actualizar a R Link Evolution. Se me ocurre que haciendo ese flasheo se puede quedar bien. Para mí, es un problema de firmware

Traficpasenger
Usuario Access
Usuario Access
Mensajes: 3
Registrado: 20 Jun 2018, 20:43
Vehículos: Renault Trafic, Citroen Xsara Picasso
Ciudad: Muxika

Re: Problemas R LINK 2

Mensaje por Traficpasenger » 12 Ago 2018, 22:46

Hola a todos.
Finalmente han conseguido solucionar el problema en el concesionario. Han tenido que seguir el protocolo marcado por Renault. Cambiar el R link, comprobar el cableado y finalmente cambiar un modulo de comunicaciones del R link a la furgo.
Gracias a todos.

Responder

Volver a “Renault Trafic III”