¿Aun no te has registrado?

Es gratis, se tardan 20 segundos y así podrás usar el foro al 100%

Registrarse

Problema en TOOLBOX

Responder
Avatar de Usuario
Orgulas
Forero Novato
Forero Novato
Mensajes: 7
Registrado: Jul 27, 21, 11:14
Ubicación: Valladolid
Vehículos: Grand Scenic 160Cv

Problema en TOOLBOX

Mensaje por Orgulas »

Hola a tod@s.
Pues resulta que al abrir el programa R-Link 2 Toolbox no consigo que me reconozca el contenido del pendrive.
En Información del vehículo me dice: Ningún vehículo encontrado pen drive, verifique la sincronización con su R-LINK 2.
He realizado lo de introducir en pendrive en el vehículo durante 2 minutos tando apagado como arrancado el coche y no consigo que me lo reconozca.
Alguien sabe a que es debido?
Gracias.
Proviasus
Forero Rey
Forero Rey
Mensajes: 1897
Registrado: Sep 18, 18, 19:08
Ubicación: Avila
Vehículos: Grand Scénic 1.6 dci 160cv edc entregado el 17/8/2018

Re: Problema en TOOLBOX

Mensaje por Proviasus »

Formatea el pincho a fat 32 y no debe ser de más de 16G
Avatar de Usuario
Orgulas
Forero Novato
Forero Novato
Mensajes: 7
Registrado: Jul 27, 21, 11:14
Ubicación: Valladolid
Vehículos: Grand Scenic 160Cv

Re: Problema en TOOLBOX

Mensaje por Orgulas »

El pendrive es de 8 GB y está formateado a Fat 32.
Proviasus
Forero Rey
Forero Rey
Mensajes: 1897
Registrado: Sep 18, 18, 19:08
Ubicación: Avila
Vehículos: Grand Scénic 1.6 dci 160cv edc entregado el 17/8/2018

Re: Problema en TOOLBOX

Mensaje por Proviasus »

👍
Avatar de Usuario
joaquinpuche
Forero DIOS
Forero DIOS
Mensajes: 4092
Registrado: Nov 19, 17, 18:48
Ubicación: Cardedeu (Barcelona)
Vehículos: Scenic IV Edition one Dci 1.6 130cv

Re: Problema en TOOLBOX

Mensaje por joaquinpuche »

Orgulas escribió: Ene 14, 22, 21:38 Hola a tod@s.
Pues resulta que al abrir el programa R-Link 2 Toolbox no consigo que me reconozca el contenido del pendrive.
En Información del vehículo me dice: Ningún vehículo encontrado pen drive, verifique la sincronización con su R-LINK 2.
He realizado lo de introducir en pendrive en el vehículo durante 2 minutos tando apagado como arrancado el coche y no consigo que me lo reconozca.
Alguien sabe a que es debido?
Gracias.

A mi me pasaba mucho y desde que lo hago con una SD, ningún problema.
Prueba a ver si te va.
Scenic IV Edition one Dci 130 - Amarillo miel + Techo negro + Faros de antiniebla de led + Pedales y Reposapiés de aluminio + Todos los extras (menos tapicería en piel)
Avatar de Usuario
Orgulas
Forero Novato
Forero Novato
Mensajes: 7
Registrado: Jul 27, 21, 11:14
Ubicación: Valladolid
Vehículos: Grand Scenic 160Cv

Re: Problema en TOOLBOX

Mensaje por Orgulas »

Desinstalé TOOLBOX del pc, lo volví a instalar y lo hice con una SD pero cuando intento actualizar las actualizaciones que salen en TOOLBOX pone error.
Avatar de Usuario
Nachopila
Forero Experto
Forero Experto
Mensajes: 1068
Registrado: Dic 7, 18, 15:15
Ubicación: castilla y leon
Vehículos: Renault Scenic IV Blanco Glaciar y techo negro Zen 1.3GPF 160cv pack one edition,pack city,pack safety,rueda de repuesto.

Re: Problema en TOOLBOX

Mensaje por Nachopila »

Orgulas escribió: Ene 15, 22, 18:00 Desinstalé TOOLBOX del pc, lo volví a instalar y lo hice con una SD pero cuando intento actualizar las actualizaciones que salen en TOOLBOX pone error.
Si son los mapas, estamos todos igual, es problema de Renault.
Pedida el 14-12-2018 Recibida el 04-03-2019
Avatar de Usuario
Orgulas
Forero Novato
Forero Novato
Mensajes: 7
Registrado: Jul 27, 21, 11:14
Ubicación: Valladolid
Vehículos: Grand Scenic 160Cv

Re: Problema en TOOLBOX

Mensaje por Orgulas »

Después de muchos intentos y al día siguiente conseguí descargar los archivos de actualización que aparecían en Toolbox.
Responder